パソコン、特に自作関係のことや、デジタルカメラなどについて
--/--/--(--)--:--
上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
2007/12/29(土)23:57
前回の続きです。

Intelのマザーボード、DG33BUCにCore 2 Quadを組み合わせたシステムを構築しています。
ひととおりの組み立てを終え、WindowsXPのセットアップに取りかかります。
電源を入れ、CDを挿入します。
セットアップを開始する前に、マザーボードの箱に入っていた注意書きのとおり、BIOSの設定でSATAのモードをAHCIではなくてIDEに変えておきます(WindowsXPではサポートしていないため)。

セットアップが始まります。
フロッピーのドライバディスクを用意しなくてもシリアルATAのHDDにWindowsをインストールできるのは楽ですね。
あとはシリアルナンバーを入力するなど一部の作業のほかは自動的に進んでいくわけですが、順調にセットアップ作業が進んでいると思ったら、いつの間にかブルースクリーンになっていました。

強制シャットダウンして再起動後すると続きのところからセットアップが再開するものの、またもやブルースクリーンになってしまいます。
SP2ではダメらしい

エラーが発生する場所は、デバイスドライバのインストールの途中だと分かりました。
デバイスということなので、BIOSでPeripheralのいくつかを無効にしてみたもののダメでした。

ネット上の情報によると、どうやら、インストールしているバージョンがサービスパック1aなのが問題のようで、SP2でないとダメな場合があるそうです。

そこで、別のPCで、「SP+メーカー」というフリーウェアを使用して、SP2適用済みのCDを作成します。
方法はとても簡単で、SP2のファイルとWindowsXPのCDがあればOKです。
作成したディスクで度セットアップを試みると、何の問題もなくセットアップが終了しました。
エラーの箇所を無事通過


セットアップは終了したものの、システムを起動すると、ファンがないと言われて起動が止まってしまいました。BIOSではファンの検知を無効にしているのにそういうメッセージが表示されてしまいます。CPUクーラーをマザーボードのファン用電源コネクタにつないでいないのが原因でしょうか。だいぶ焦ったのですが、再起動したりしているうちにいつの間にか表示されなくなりました。


Windowsのセットアップが完了後、自動ログオンにしようとしてユーザー管理を誤ってログオン不能になってしまい再セットアップする羽目になったりもしました。自分のミスなので仕方ありませんけど(1回目はセットアップ自体おかしかった可能性もありますが)。

ソフトウェアの設定では、ふぬああCAPの設定で少し手間取りました。テレビを表示しても音声が出ないんですよ。オーディオケーブルはきちんとつないでいるはずなんですけど。
いろいろ調べたら、ボリュームコントロールの「Realtek HD Audio output」(再生)のところで「Rear Blue In」を表示さると(デフォルトでは表示されない)ボリュームがゼロになっていました。これを上げてやればOKでした。8OUTだからInput/Outputの名前も様々ですねぇ。

まあ、強いて挙げればそんなところで、全体的にはスムーズに進みました。

続く。
スポンサーサイト
カテゴリー
最近の記事
最近のコメント
最近のトラックバック
月別アーカイブ
プロフィール

uj07

Author:uj07

ブロとも申請フォーム


ブログ内検索

RSSフィード
リンク

無料カウンター
 | PCやデジタル製品についての雑記TOPへ |  Next
Copyright © PCやデジタル製品についての雑記 All Rights Reserved.

Designed by DAIGO / Material by 素材くん「無料WEB素材屋」
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。